Hat Laotse schon Internet gehabt ?

Ich bin mir nicht sicher ob der chinesische Philosoph Laotse nicht vielleicht doch schon das Internet vorausgesehen hat.
Oder zumindest die Telekom.
Vermutlich hat er aber eine Ahnung gehabt von dem, was für eine unheilige Allianz entsteht, wenn „Angst essen Seele auf“, und deutscher Regelungswahn mit kommunikativer Inkompetenz zusammenprallen:

Der nette Dickhäuter hat natürlich nichts mit der in diesem Artikel kritisierten Telekom gemein !

Dieses Zitat, das Laotse zugeschrieben wird, wurde mir heute in der Realität verdeutlicht.

Vorspiel

Eine Kollegin (sie beherrscht übrigens das lautlose Töten, tanzt grazil Ballett und beherrscht japanisch in Wort und Schrift ) weilt zur Zeit in der Heimat von CSI – in Miami.
Weil Sie daher die Sendung eines Konzertes Ihres Lieblingstenors nicht selbst aufnehmen konnte, bat Sie mich, dies für Sie zu erledigen.

Hauptakt

Ausgestattet mit Software, Termin, einem halben Dutzend Erinnerungen per iPhone, Email & Co. und was man als notorischer Terminautist so alles benötigt, habe ich fröhlich aufgenommen (was nur zur Hälfte funktioniert hat – aber das ist ein anderes Thema).
Alsbald kam mir die Idee, dass ich das Ergebnis der Kollegin doch per Download zur Verfügung stellen könnte.
Dann hätte sie doch die Möglichkeit, die Arien bei 38° am Strand von Miami Beach zu geniessen.

Gesagt – getan. Als Nerd von Welt besitzt man schließlich nicht umsonst ein gutes halbes Dutzend Cloudspaces. Man weiß ja schließlich nie, ob man nicht plötzlich und unerwartet Daten im Umfang der Abrechnungsdaten von Aldi Nord im ersten Halbjahr 2011 mal ebend irgendwem zum Download anbieten muss.

Oder eben ein 75 MB großes MP3-File.

Die Telekom hatte mir 25 GB Platz auf der magentafarbenen Wolke geschenkt, weil ich ja mein iPhone bei der Telekom betreibe.
Endlich also hatte ich einen Grund mich zu revanchieren und den Platz auch zu nutzen.
Auch wenn sich 75 MB in einem 25 GB-Space reichlich verloren vorkommen müssen.

Die Telekom-Cloud wird mit dem sogenannten Mediencenter verwaltet. Hier speichert man jegliche Art von Dateien und kann sie ebenso beliebig mit seinen Freunden teilen:

Man legt also einen Share an, lässt ihn passwortschützen und lädt die Datei hoch.

Dann gibt man den Share frei, schreibt mit einem Formular eine nette Nachricht und weist den Freund/den Bekannten auf die Downloadmöglichkeit hin.

Tragödie

Dieser wird nun von der Telekom mit einer bunten Email beglückt, in der er/sie auf den Download hingewiesen wird. In der Mail wird praktischerweise ein Button angeboten, der gleich zum Download führen soll.
Gleichzeitig wird darauf hingewiesen, dass der Download paswortgeschützt sei und aus Sicherheitsgründen eine weitere Mail eintreffen wird, in der das Passwort mitgeteilt wird.

Toll, wie sehr die Telekom um die Sicherheit bemüht ist.

Wir warten heute noch auf diese Mail.
Sie kommt auch nicht.                                 (s. Nachtrag)
Denn es gibt nichts downzuloaden.
Die angeblich in den Share hochgeladenen Datei liegt tatsächlich im Rootverzeichnis des Cloudspeichers. Und da komme nur ich an sie heran.

Nachspiel

Versuche, sie in den Share zu verschieben, werden mit der Meldung beschieden, dass aus „lizenzrechtlichen Gründen keine Musikdateien in einen Share verschoben werden“ können.

Aha. Muss einem ja auch mal gesagt werden.
Passenderweise vielleicht gleich schon beim Versuch, sie in einen Share hochzuladen, oder beim Versuch, einen Share freizugeben, in dem nichts liegt. Oder irgendwann an irgendeiner irgendwie sinnvollen Stelle.

Die Telekom entscheidet sich lieber dazu, NICHTS zu tun.
Das aber mit sehr viel Mühe.

Laotse wusste das schon vor hunderten von Jahren … ich seit heute auch.

p.s.

STRATO macht nicht soviel Wind um lizenrechtliche Probleme von Musikdateien, deren Inhalt sie gar nicht bewerten kann.
Der Download war nach ein paar Minuten eingerichtet und die Prodzedur deutlich transparenter.
Die Mails sind auch nicht so bunt und man muss sich das Kennwort selbst ausdenken.

Nachtrag

Heute morgen fand ich im SPAM doch noch die Passwortmail der Telekom.
Sie haben sich sich nur reichlich Zeit gelassen mit der Mail. Zudem landete sie prompt im SPAM.

Ich wusste gar nicht, wie gut mein SPAM-Filter ist ….

Beruhigungspille für Trojaner-Paranoiker

Wer angesichts der Schreckensmeldung, das eventuell vermutlich vielleicht 1% der weltweit installierten MACs von einem Trojaner eventuell möglicherweise infiziert sind oder schätzungsweise auch nicht, in Schreckstarre verfällt, der findet hier einen Tipp, wie er der quälenden Ungewissheit abhelfen kann ….

F-Secure, eines der Unternehmen, die von diesem und anderen Zückerchen für die hungrige Meute der Virenparanoiker gut profitiert, hat sich der armen MAC-Userseelen angenommen und eine Anleitung ins Netz gestellt.

Mit Hilfe dieser Anleitung kann der Infektionshypochonder prüfen, ob sein Apfel-PC infiziert ist und man erfährt, wie der Trojaner beseitigt werden kann.

Viel Spaß beim Gruseln, viel Spannung bei der Suche und viel Glück beim Desinfizieren ….

Wenn dieser Post jemandem geholfen hat, würde ich mich über ein kurzes Dankeschön als Kommentar und ggfls. die Verlinkung in anderen Blogs oder Foren freuen !!

Anatomie eines Freitagnachmittages …

An einem Sonnigen Freitagnachmittag im März ….

Beim Schwager in spe sollte der Router von Arcor auf Unitymedia umgestellt werden. Kein Problem, sind wir in drei Minuten mit durch.

Der Schwager hatte sich entgegen meiner Empfehlung vor einem guten Jahr, anlässlich der Neuerwerbs eines Medion-Notebooks und eines Canon MFP mit WLAN vom allwissenden ProMarkt-Verkäufer einen CISCO-Router aufschwatzen lassen, weil „der alles kann, was Sie brauchen“ und der ganze Schnickschnack der FritzBox! dort gottseidank fehlt.
Deswegen sei er auch billiger.
Das letzte Argument zählte natürlich und mein Schwager bekam einen WLAN-Router, der eben nicht alles konnte – aber das wäre  ein eigenes Thema.

Deswegen war ich nun zwar recht forsch mit meiner Angabe, dass die Umstellung eine 3-Minuten-Sache wäre. Aber da ich wußte, dass der Router durchaus DHCP als Verbindungsoption anbot, war ich mir recht sicher.
So ganz sicher auch wieder nicht, weshalb ich einen D-Link und eine FritzBox! als  Referenzgeräte mitnahm. beide kann ich mit verbundenen Augen und auf dem Rücken gefesselten Händen administrieren. Da konnte also nix schiefgehen.

Eigentlich nicht – letztlich aber doch.

16:35 Uhr

Angekommen, Ethernet-Kabel vom Unitymedia-Modem mit MacBook verbunden, MacBook auf LAN mit DHCP eingestellt.

  • Internet funktioniert auf dem MacBook,
  • MacBook-LAN mach DHCP am Modem,
  • alles in Butter – Internetzugang funktioniert also grundsätzlich.
  • Nur noch Minutensache bis alles funktioniert.

16:40 Uhr

Unitymedia-Modem in den DSL-Eingang des Cisco-Routers eingesteckt.

WAN-Einstellungen im CISCO-Router auf DHCP gestellt – alles blinkte hektisch am Cisco und am Unitymedia-Modem.

  • Kein Internetzugang,
  • DHCP ergab keinen WAN-IP-Lease am Router …

16:50 Uhr

Na klar. War ja keine FritzBox!. Also selbige mitgebrachte ausgepackt, Ethernetkabel vom Unitymedia-Modem in den DSL-Port gesteckt, WAN-Einstellungen auf DHCP gestellt.

  • Kein Internetzugang,
  • DHCP ergab keinen WAN-IP-Lease am Router …

17:00 Uhr

Jetzt doch noch den D-Link-Router ausgepackt, Ethernetkabel vom Unitymedia-Modem in den DSL-Port gesteckt, WAN-Einstellungen auf DHCP gestellt.

Der aufmerksame Leser ahnt es … und ich starrte ungläubig auf die Weboberflächen und Protokolle der Router.

17:10 Uhr

Jetzt doch einmal bei Unitymedia reinschauen. Die haben doch sicher irgendwo Infos hinterlegt, wie denn fremde Router zu konfigurieren seien. Vielleicht mache ich ja irgendetwas falsch.
Haben sie natürlich nicht – sie wollen ja etwas mit der 0900er-Hotline verdienen. Na klar. Die kostenlose Installations-Hotline ist völlig überlastet und wir geben nach 15 Minuten Warteschleife entnervt mit blutigen Ohren auf obwohl wir gleich dran wären, wie die Ansage beteuert.
Vermutlich wären wir dort sowieso abgeblitzt, weil der Anschluss & das Modem ja klaglos funktionieren. Was hat Unitymedia schon mit einem blöden Cisco-/FritzBox!-/D-Link-Router zu schaffen, man liefert ja eigene, wenn der Kunde es will …

17:25 Uhr

MacBook nochmal per Kabel an das Modem und Onkle Google befragt. In einem der von hilflosen Noops übervölkerten Foren mit immer der gleichen Frage und Tonnen von unsinnigen Protokollauszügen und völlig wahnsinnigen Ratschlägen anderer hilfloser  Noops dann der entscheidende Hinweis eines abgeklärten Users :

Einfach mal das Unitymedia-Modem per Strom-Entzug neustarten,
dann funktioniert es auch mit DHCP & Co. am WAN-Zugang.

Mir war zwar nicht klar, warum das helfen soll, DHCP ist DHCP, der Dienst funktioniert ja offensichtlich auch am MacBook per Ethernet – warum nicht an den Routern und was sollte ein Neustart daran ändern?

Aber  — Versuch macht kluch …

17:28:30 Uhr

DSL-LED am Cisco beruhigt sich, WAN-IP ist per DHCP zugeteilt, Internetzugang funktioniert.

 

Also – wenn man keine / zuviel Ahnung hat – einfach mal Stecker ziehen  …

 

Mit Windows wäre das nicht passiert …

… es ist mal wieder so weit gewesen …

Immer wenn mir auffällt, dass irgendetwas am MacBook komischerweise nicht funktioniert, dann komme ich nach kurzem Nachdenken wieder darauf.

Heute begegnete mir die nebenstehende Meldung, als ich iMovie starten wollte, um ein altes Video auf Hochkant zu drehen, das meine Tochter vor einigen Jahren mit einer Fotokamera fabriziert hatte.

Mit iMovie ist das im Handumdrehen erledigt. Eigentlich – wenn es denn startet.

Die Meldung war denn auch an sich Blödsinn. Denn eine Quartz Extreme – fähige Grafikkarte hat mein MacBook. Auch wenn es nicht ganz taufrisch ist ( 2008 ), ist es mit einer Intel Onboard-Grafik ausgestattet, die diese in der Fehlermeldung reklamierte Eigenschaft durchaus besitzt.

Die Fehlermeldung ist eigentlich typisch für PowerPC-Macs und solte auf IntelMacs eigentlich gar nicht zu sehen sein.

Grafikchip kaputt ? Update-Probleme ? Software strubbelig ?

Weit gefehlt ….

Einfach mal das MacBook neustarten ….

Richtig, da war es wieder.
Das MacBook gibt mir nach längerer Zeit zu verstehen, dass es mal wieder neu gestartet werden möchte ….

Mein MacBook habe ich ständig dabei, zuhause, auf der Arbeit, wenn ich länger unterwegs bin etc.. Und ich genieße es, dass es nach dem Aufklappen quasi unmittelbar wach ist. Deswegen klappe ich es immer nur zu und es dämmert im Ruhezustand.
Seit ich eine SSD eingebaut habe, ist es unmittelbar hochgefahren, bis der Bildschirm komplett erleuchtet ist. WLAN ist da, wenn ich mein Passwort eingegeben habe. Es gibt keinerlei Startvorgang. Always on also. Genauso will ich es.
Da ich es täglich nutze und ansonsten oft am Strom habe, fällt mir häufig über Wochen oder früher auch schon einmal über 3 Monate auf, dass ich es länger nicht neu gestartet habe, weil irgendeine Funktion unerklärlicherweise nicht rund läuft.

Das war heute auch wieder der Fall. Nach dem Neustart lief auch iMovie ohne Fehlermeldung 🙂 ….

Mit einem Windows-Notebook wäre das nicht passiert … dafür wird es allzu häufig neu gestartet.
Tage-, wochen, gar monatelang on, das ist mir bei einem Windows-Notebook noch nie begegnet.

Click of death …

Wer kennt den noch ?

Vor gut 15 Jahren war das Geräusch für mich eine Garantie für  steigenden Blutdruck.
Sicher gab es den Begriff schon vorher aber mir begegnete er das erste Mal bei IOMEGA ZipDisk 100 Wechselfestplatten.
Sogar Wkipedia führt dieses elektronische Juwel (ich glaube ich habe noch welche im Keller) im Zusammenhang mit diesem Begriff auf. So falsch liege ich also nicht.

Leider war das keine einmalige Begegnung und der Auftakt für eine liebevolle Hassbeziehung zwischen mir und den todgeweihten Wechselfestplatten von IOMEGA, SyQuest & Co., bis USB-Gehäuse und erschwingliche IDE-Platten diesem Leiden ein Ende bereiteten.

Heute hatte ich ein Déjà-vu ….

Ein Kollege hatte mir ein USB-Gehäuse (Sharkoon SwiftCase 3.5″) mit 120er IDE-Platte  mitgebracht.
Ich hatte ihm das Teil vor Jahren verkauft, also gab es natürlich die Verpflichtung, dass ich mich auch um die Bestattung kümmere …

Vorspiel

Das Netzteil hatte nach seiner Schilderung den Geist aufgegeben. Er hatte sich im Netz auf die Suche gemacht und tatsächlich eines gefunden, das seiner Meinung nach den Daten des Originalnetzteiles entsprach und vor Allem den besonderen, 4-poligen Stecker besaß. Alle Achtung – das ist schonmal eine nicht allzu einfache Aufgabe.

Trotzdem gab die Platte keinen Mucks mehr von sich und war unter Windows beharrlich unsichtbar.

Wer findet den Fehler ?
Links das originale  Netzteil – rechts das nachgekaufte unten die Festplatte.

Richtig … das originale Netzteil ( links ) liefert zwei Spannungen.
Das nachgekaufte Netzteil geizt allerdings mit den Spannungen und liefert nur 12 V.

Jetzt darf man rätseln an welchem der 4 Pole im Stecker welche Spannung anliegt … und vor Allem, was mit einer IDE-Festplatte geschieht, die ausschließlich mit 12 V beschickt wird.
Ich glaube, es tut ihr nicht wirklich gut, denn 3.5″-Platten benötigen 12V und 5 V, wie der Aufkleber auf der Platte zeigt.

Hauptakt

Da ich als bekennender Elektronik-Messie natürlich ein baugleiches Modell des Gehäuses incl. Originalnetzteil in meinem Stromzoo hege und pflege, war die vermeintlich defekte Festplatte schnell ausgebaut – man weiß ja nie, welchen Schaden ein abgerauchtes und ein falsches Netzteil nacheinander an der Elektronik verursachen. Also nicht mein funktionierendes Netzteil riskieren und die Platte nackig an einen USB-IDE-HDD-Adapter angeschlossen und da war er …

… der click of death.

Abspann

Um das Unglück zu vervollständigen, sei noch erwähnt, dass das Gehäuse auch mit einer intakten Platte und dem richtigen Netzteil keine Daten an Windows lieferte (yes … ich musste es einfach wissen).

Und natürlich waren auf der defekten Platte unwiederbringliche Urlaubsfotos, von denen es ebenso natürlich kein Backup gab.