MacOS Mojave & Logitech Mouse MX Master 2S

Ich habe mich für eine Logitech® MX Master 2S als Ersatz für meine in die Jahre gekommene Apple MagicMouse entschieden.
Eigentlich ein NoGo für eingefleischte Apple-Jünger wie mich. Mir hat jedoch noch nie das filigrane Etwas in meiner normalen, mittelgroßen Hand gefallen. Irgendwie zu flach, zu klein, zu flutschig.
Die Verbindungsstabilität und die grundsätzlichen Funktionen sind natürlich apple-typisch über jede Kritik erhaben.

Als jetzt jedoch genau das zum wohl altersbedingten Problem der MagicMouse wurde, war es soweit – ein Ersatz musste her.

Bildquelle: Logitech

Die Logitech® MX Master 2S erschien mir aufgrund ihrer satten Handauflage, ähnlich wie bei meiner geliebten Vertikalmaus, die Richtige zu sein. Zudem besitzt sie einen Akku der via USB-Kabel aufzuladen ist. Darüber ist noch jede Menge Tasten- und Gestenschnickschnack an Bord, den ich aber erfahrungsgemäss eher weniger benötige.

Die Maus war via Bluetooth blitzschnell verbunden, keinerlei Installation notwendig.
In der Box NULL Anleitung – außer zum Ausbau des Akkus zwecks Entsorgung.
Ok, benötige ich auch nicht wirklich, denn zur Inbetriebnahme bedarf es lediglich der Bewegung des auf der Unterseite befindlichen Schalters von Rot auf Grün.

Problem Scrollrad

Ein Problem war jedoch das Scrollrad.
Das klapperte wie ein Blechrad, die Lautstärke und Haptik der Rasterschritte des Scrollrades zusammen mit dem vertikalen Spiel des Scrollrades war geradezu unterirdisch.
Auf der Suche nach Informationen hierzu stieß ich auf die Supportseite zu dem Produkt und auf dieser wiederum auf eine Reihe nicht zielführender FAQs sowie auf die App Logitech® Options, die offenbar viele Einstellungsoptionen zu der Maus bietet.

Problem Logitech® Options

Damit hatte ich ein neues Problem.
Ich konnte nach der Installation der App in dieser zwar einiges Einstellen – allerdings ohne jede Auswirkung auf die Maus.

Im Gegenteil, weder das immer noch klappernde Scrollrad, noch das halbe Dutzend Tasten funktionierten noch.
Nach der Deinstallation der App waren die zuvor verschwundenen Funktionen wieder da.

Mit Hilfe eines der erwähnten FAQ-Artikel auf der Supportseite war das Problem schnell behoben (siehe auch: hier):

Logitech®Options Daemon berechtigen
  • Systemeinstellungen öffnen
  • Sicherheit öffnen
  • ggfls. das Schloss öffnen, um Einstellungen verändern zu können
  • auf den Reiter Datenschutz klicken
  • Logitech® Options Daemon durch Ankreuzen berechtigen

Danach stehen alle Tasten und Scrollrad-Funktionen auch nach Installation von Logitech® Options zur Verfügung.

Es klappert immer noch …

Am Klappern des Scrollrades hat sich derweil nichts geändert.
Nach dem Studieren der -englischen- Getting Started-Infos wurde mir dann aber die besondere Funktion der oberen Taste auf der Maus klar.
Sie schaltet (sofern nicht anders belegt) zwischen den Scroll-Modi hin und her.

Bildquelle: Logitech

Ruhe! … aber es ruckelt

Nach dem einfachen Klick auf diesen Schalter herrscht himmlische Ruhe, das Scrollen geschieht nun völlig lautlos.
Etwas störend ist jedoch noch das Ruckeln beim Scrollen.
Wie in den in den FAQs der Support-Seite angemerkt, lässt sich dies durch die Auswahl der Option Flüssige Bildläufe in der App Logitech Options verbessern:

Einstellungen in der Logitech® Options – App

Um die Einstellungen des Scrollrades zu fixieren, empfehle ich noch:

  • SmartShift deaktivieren
  • Freies Drehen auswählen

Endlich perfekt …

Mitt Apple wäre das nicht passiert, könnte das Fazit lauten.
Stimmt – aber mit dieser – leider zeitraubenden – Nacharbeit gefällt mir die Logitech® MMX Master 2S ziemlich gut !


Wenn dieser Post jemandem geholfen hat, würde ich mich über ein kurzes Dankeschön als Kommentar und ggfls. die Verlinkung in anderen Blogs oder Foren freuen !!

Markenhinweis:
Logitech, Logi und deren Logos sind Marken oder eingetragene Marken von Logitech Europe S.A. und/oder deren Tochtergesellschaften in den USA und/oder anderen Ländern.

Werbeanzeigen

Synology DSM 6.x & MariaDB — Kennwort für root ändern …

Für Eilige ==> hier geht’s gleich ohne lange Vorrede zum Tipp 🙂

Als eingefleischte Apple-Jüngerin habe ich eine Vorliebe für Dinge, die gut aussehen, einfach aber gut funktionieren und deswegen tun, was man von ihnen erwartet.
Das kann natürlich auch ein Lippenstift oder irgendein modisches Gadget sein. Aber dafür gibts genug Pubertiere, deren verfallsdatumbedrohten Blogs um diese weltbewegenden Erkenntnisse kreiseln.
Hier soll es sich ja mindestens um Dinge mit Strom drin oder deren softwareseitigen Innereien drehen. Immer wieder, wenn ich also auf ein Problem stoße, dessen Lösung sich mir mit den vorgegebenen Wegen und Möglichkeiten nicht direkt erschließt, gehe ich davon aus, dass es anderen Soft- & Hardware-Opfern ebenso ergeht wie mir.
Wenn ich dann keine sinnvollen Hilfen im Netz finde, ist es mal wieder Zeit ein paar Zeilen auf den Bildschirm zu bringen, bevor ich eben keine mehr dazu habe oder das Problem aus den Augen verliere oder beides …

Synology – NAS meines Vertrauens

Die Synology-NAS erfüllen die Grundbedingungen für den Einzug in meinen Stromzoo spielend.
Sie sind solide konstruiert, bieten für viele Budgets und Problemstellungen das richtige Konzept. Das bieten andere auch mit ihren NAS-Linien.
Was die Synology-NAS für mich auszeichnet, ist das Betriebssystem. Konsequent auf Linux-Basis aufgebaut, wie eine Linux-Distribution mit Desktop für Mausschubser wie mich ausgestattet und mit eigenem, gut und sinnvoll ohne Schnickschnack gefüllten App-Store, der viele Systeme aus der Linux-Welt neben Synology-Applikationen enthält, erfüllt es meine Ansprüche an Nutzen, Usability, Stabilität und Wertigkeit.

Die Apps, eigene wie fremde, ordnen sich desktopseitig in das Synology-System ein, sind sinnvoll voreingestellt und bieten nur die nötigen Einstellungen zum verschlimmbessern. Will man mehr, muss man sich über Umwege auf die Terminal-Ebene begeben. Der Normal-User ist aber glücklich, damit nix zu tun zu haben und alles funktioniert bestens miteinander.

Und trotzdem bin ich auf etwas gestoßen, was mir nicht nur Stirnrunzeln verursacht hat. Letztlich ist es jedoch einfach ein Usability-Problem und leicht gelöst.

Angeblich denke ich zu kompliziert. Meint jedenfalls meine Liebste des Öfteren.
Ich bin da anderer Meinung — natürlich …

WordPress benötigt Datenbank als Backend

Will man auf einem Synology-NAS eine WordPress-Website mit dem angebotenen Paket in Betrieb nehmen, so ist die zusätzlich zur Installation des weitgehend vorkonfigurierten WordPress-Systems die Installation einer Backend-Datenbank notwendig. Das Synology-Biotop bietet da die MariaDB an, dagegen ist nichts einzuwenden und man kann getrost zustimmen.
Der Vorteil ist auch, dass eigentlich nichts großartig einzurichten ist an der Datenbank. Lediglich das root-Passwort ist festzulegen. Der Rest passiert im Rahmen der WordPress-Installation bzw. eines der vielen anderen Systeme, die auch auf die MariaDB zurückgreifen und im AppStore angeboten werden.

Es erscheint an der Stelle, an der das root-Passwort abgefragt bzw. festgelegt werden soll, die folgende Dialogbox:

Wenn Sie an dieser Stelle sagen können „Kein Problem – habe ich mir notiert!“ – Hut ab. Dann sind Sie strukturierter als ich. Ich wußte es nicht bzw. hatte es, glaube ich, noch gar nicht festgelegt.

Dann hilft nix, Sie müssen die Installation von WordPress noch einmal verlassen und sich um die MariaDB-Konfiguration kümmern.

Root-Password für MariaDB festlegen / ändern

Stand: DSM 6.1.3-15152 Update 2

Rufen Sie dazu die MariaDB-App auf. Daraufhin erscheint ein Dialogfenster, in dem der Button MariaDB-Passwort ändern gleich ins Auge fällt:

Mit dem Klick darauf gelangt man in das nächste Dialogfenster:

Wie begreifen SIE die Bedienung dieser Dialogbox, nachdem Sie ja vorher schon einen Button MariaDB-Passwort ändern angeklickt haben?

Ich habe es so verstanden:
Man füllt die Eingabezeile mit einem Wunschpasswort aus, klickt auf den Button OK und fertig.

Ganz falsch !!

Es erscheint eine Fehlermeldung, dass das Passwort falsch sei …

OK habe ich gedacht, dann eben Passwort eintragen und auf den Button MariaDB-Passwort zurücksetzen klicken.

Auch falsch !!!

Nachdem ich nach 1/2 Stunde und gefühlt 100 Versuchen über die „Bin ich eigentlich blöd?“-Phase hinweg war, einmal tief durchgeatmet habe und das Ganze mal ohne meinen „So würde ich das bedienen„-Filter betrachtet habe, kam ich auf die richtige Bedienung:

Sie klicken unter Nichtbeachtung aller anderen Bedienungselemente und Ausschalten des Denkapparates direkt auf den Button MariaDB-Password zurücksetzen.

Noch einmal deutlich:
An dieser Stelle noch KEIN Passwort eintragen, obwohl die Eintragzeile neben MariaDB-Password genau dazu einlädt. Statt dessen DIREKT auf den Button MariaDB-Password zurücksetzen klicken.

Das System arbeitet ein wenig und meldet sich mit der folgenden Rückfrage,

die Sie bestätigen. Danach klicken Sie hier und im wieder erscheinenden Dialogfenster auf OK.

Damit gelangen Sie ohne Fehlermeldung in das nächste und letzte Dialogfenster, was sich einem dann wieder ganz einfach erschließt:

Hier geben Sie das Wunschkennwort ein, ein zweites Mal zur Kontrolle, klicken auf OK und haben das (neue) Passwort festgelegt, dass Sie sich diesmal natürlich aufschreiben !!

Wiederum arbeitet das System und meldet sich mit einer weiteren Dialogbox:

Nach der Bestätigung mit Ja ist der Prozeß zur Passwort-Änderung/-festlegung beendet.

 

Ich bin der Meinung, dass man dieses Vorgehen visuell deutlich verständlicher organisieren kann … aber ich denke vermutlich zu kompliziert ….

 

Wenn dieser Post jemandem geholfen hat, würde ich mich über ein kurzes Dankeschön als Kommentar und ggfls. die Verlinkung in anderen Blogs oder Foren freuen !!

Sachen gibt’s ….

Weil bei meinem altersschwachen MacMini das DVD-Laufwerk den Geist aufgegeben hatte, lebt schon seit einiger Zeit ein günstiges, externes DVD-RW-Laufwerk von Samsung im Stromzoo:

IMG_1366

TSSTcorp CDDVDW SE-S084D

Samsung SE-S084D
Specs

Aus der Abteilung muss man nicht wissen, ist aber interessant: TSST heißt übrigens Toshiba Samsung Storage Technologies …

Bis heute hat es auch wunderbar funktioniert. Es ist nicht immer das Schnellste beim Einlesen von DVDs oder CDs aber es funktionierte bisher ohne Probleme.

Bisher.

Mittlerweile besitze ich einen MacMini Server, den ich u.A. als iTunes-Medienserver i.V.m. einem AppleTV im Netzwerk nutze.
Seit Wochen bin ich damit beschäftigt, die Video-Sammlung meiner besseren Hälfte zu digitalisieren. Immer, wenn ich ein wenig Zeit habe, schiebe ich schnell eine DVD ‚rein und lasse sie nach iTunes einlesen.
Klappt ohne Probleme.

Bisher.

Heute verweigerte der externe DVD-Player den ordnungsgemäßen Dienst. Die DVD wurde nicht als solche und mit dem zugehörigen Titel gemountet. Stattdessen erschien nach endlosen Minuten blau flackernder LED, mit der überhaupt deutlich wurde, dass der DVD-Player irgendetwas machte, ein Festplattensymbol mit der Bezeichnung TSIFAT auf dem Desktop.

TSIFAT

Das konnte man auch öffnen und bekam dann auch den Ordner mit den Videodateien zu sehen.
Jedoch konnte kein Programm damit etwas anfangen. Sie wurden zwar angezeigt, waren aber für das System offensichtlich nicht lesbar.

Das Auswerfen dieser „Festplatte“ vom System aus war ohne Weiteres möglich, warf ich die DVD am Player aus, bekam ich eine Meldung, als hätte ich eine USB-Festplatte abgezogen, ohne sie auszuwerfen:

FPM3

Einigermaßen verwirrt habe ich dann den Festplattenmanager zu Rate gezogen. Er wies die DVD dann auch als MS DOS-formatierte FAT-Partition aus:

FPM1
FPM2

Im Gegensatz zu mir wußte Onkel Google mal wieder Bescheid.
Anscheinend gehöre ich zu den 3 Menschen weltweit, die von diesem Problem gefunden werden musssten …
Mit dem Stichwort TSFIFAT gesucht, traf ich direkt in den ersten 10 Links auf den entscheidenden Forumseintrag, der genau mein Problem umschrieb.

Die Lösung des Rätsels ist wohl eine hardwarebasierte Emulationsmöglichkeit, dem angeschlossenen System die CD/DVD als FAT-formatierte Festplatte anzubieten.
Warum auch immer man das machen wollen würde …
Zweimaliges Drücken auf die Auswurftaste bei geöffneter Schublade aktiviert und deaktiviert diesen Modus.
Wer hätte das gedacht ….

Da habe ich wohl einmal zu oft ungeduldiger Weise auf die Taste gedrückt.

Ist der Emulationsmodus eingeschaltet, leuchtet die LESE-/Schreib-LED dauerhaft – stimmt, war mir schon aufgefallen.

IMG_1368

Also wie in dem Forumseintrag empfohlen, habe ich zweimal hintereinander die Auswurftaste bei geöffneter Schulade gedrückt, eine etwas hakelige Fingerübung, deren Erfolg aber sofort sichtbar wird, wenn die LED erlischt.
Wieder eingeschoben, erkennt der DVD-Player die DVD und ebenso das System.

Sachen gibt’s ….

Wenn dieser Post jemandem geholfen hat, würde ich mich über ein kurzes Dankeschön als Kommentar und ggfls. die Verlinkung in anderen Blogs oder Foren freuen !!

Wenn dieser Post jemandem geholfen hat, würde ich mich über ein kurzes Dankeschön als Kommentar und ggfls. die Verlinkung in anderen Blogs oder Foren freuen !!

Mal wieder etwas Bastelei …

Ich war nie glücklich mit den riesigen, lauten Blechkästen unterm Schreibtisch. Nach einigen Experimenten mit Shuttle-Barebones wurde ich vor Jahren auf die Esprimo Q-Serie von Fujitsu-Siemens aufmerksam.

Kleine, leise PC auf MAC-Niveau mit funktionierender Technik und gutem Leistungsvermögen. zugegeben, aufgrund der leistungsschwachen Intel-Onboardgrafik nichts für Zocker – aber das fehlt mir gottseidank nicht.

Fujitsu hat die Serie nach Trennung des Joint-Ventures mit Siemens weitergeführt – mit Recht, denn es gibt eigentlich kaum vergleichbar Gutes auf dem Markt. Nur kennt kaum jemand dieses klasse Stück PC-Technik. Schade eigentlich.

Bei mir läuft der ursprünglich mit Windows XP Pro gelieferte Esprimo Q5020 mittlerweile mit Windows 7. Auch wenn Fujitsu den Q5020 offiziell nicht mit Windows 7 unterstützt – die Installation hinterlässt keine Fragezeichen.

Irgendwann ist es aber so weit bei jedem Windows-PC … er wird bei bestimmten Funktionen subjektiv empfunden immer langsamer. Zugegeben – ich bin bei da ziemlich subjektiv, denn ich habe seit Jahren auch MACs im Haushalt und bei denen so etwas bisher nicht festgestellt.

Sei’s drum – die erste Hardware-Maßnahme in solchen Fällen ist die Speichererweiterung. Ein Austausch der Festplatte gegen eine SSD kommt nicht in Frage, da der Esprimo Q5020 noch einen ATA-Bus besitzt.

Standardmäßig war mein Esprimo Q5020 mit 2 GB RAM (667 MHz, CL5, SO-DIMM 200-polig, DDR2-SD-RAM) ausgerüstet Ich habe ihn mit den maximal möglichen 4 GB, bestehend aus 2 Modulen á 2 GB, aufgerüstet. Dabei habe ich mich für Qualität von Corsair entschieden.

Von ersten Bastelerfahrungen mit dem MacMini wusste ich, dass man neben spinnedünnen Fingern und Uhrmacherkwerzeug vor Allem auch eine gute Anleitung braucht. Und Geduld natürlich.

Ich hatte von Alldem leider nur das Werkzeug in bewährter Aldi-Qualität ….

Eine Anleitung habe ich nämlich nicht gefunden. Daher habe ich flugs eine eigene geschrieben …

Objektiv witzich ….

Manchmal haben Google, Amazon & Co. durchaus etwas vom Charme des guten alten Lexikons. Als Kind habe ich mir machmal an einem regnerischen Nachmittag einfach einen der unzähligen Bände der Bertelsmann-Enzyklopädie meiner Eltern geschnappt und mein Allgemeinwissen massiert ….

Man kommt von Höcksken auf Stöcksken, wie man in Ostwestfalen sagt. Von einem zum anderen Stichwort geblättert, verging die Zeit bis zu Dick & Doof im Fernsehen wie im Fluge.

Heute geht das natürlich einfacher. Man muss auch nicht mehr blättern, sondern klicken.
Stichwörter müssen auch nicht mehr gefunden werden – man bekommt Sie angezeigt – als Werbung.

Das ist dann auch der zweite wesentliche Unterschied zwischen WWW und Lexikon.
Die Stichwortsuche kostete damals nichts – ganz anders die Verführung per eingeblendeter Werbung beim Surfen aus Langeweile.
Ich habe das natürlich absolut im Griff. Ich würde niemals etwas kaufen, was ich nicht gebrauchen könnte.

Leider kann ich alles Mögliche gebrauchen …

Geklickt – gekauft

Mein iPhone habe ich unter Anderem, weil ich damit viele Geräte in einem vereint in die Hosentasche stecken kann.
Beim aktuellen iPhone 4S hat mich vor Allem die 8 Megapixel-Kamera gereizt, die recht gut in der Presse besprochen wurde.

Die Erwartungen hat die Kamera als Schnappschuss- unter Dokumentationskamera bisher erfüllt.

Mehr brauche ich auch nicht – dachte ich.

Dass ich mehr brauche, muss Amazon gewusst haben. Wie sonst kämen die Amazonen (Amazonas, Amazons ?)  darauf, sich Gedanken dazu zu machen, was Sie mir denn mal zeigen könnten. Das Ergebnis des Amazonen-Brainstormings ist eine Werbung zu iPhone-Opjektiven gewesen.

Ach – soetwas gbt es ?

Wenige Minuten und einige Kunenrezensionen später meldete mir das Amazon-Logistikzentrum, dass das von mir bestellte Objektiv mit iPhone-Halterung und Stativ bereits auf dem Weg zu mir sei …

Markenvertrauen + geringer Preis = Spass

Amazon riet mir zu einem Markenobjektiv – von Rollei … unglaublich, die machen sogar Objektive für iPhones.
Und das mit Halterung, Stativ und Zubehör zum Preis eines guten Steaks.   Lecker!

Die natürlich unterschiedlichen Kundenrezensionen haben mich nicht abgehalten. Das Herstellerfilmchen (zu sehen unter dem obigen Rollei-Link) und der eine oder andere ergoogelte Blogeintrag sowie ein paar  YouTube-Filmchen haben ihr Übriges dazu getan.
Das wollte ich doch mal selbst ausprobieren.
Ich könnte jetzt lang und breit meine Eindrücke schildern aber das haben doch schon genug andere gemacht – fragt Google.

Das Unboxing & Aufbauen (gibt es dafür auch ein denglisches Wort?) hat bei mir – wie immer – knapp 58 Sekunden gedauert … ich hatte glaube ich noch die Jacke an … ist klar.

Darum hier nur zwei Bilder, die ich mit meinem iPhone 4S und dem Rollei-Objektiv gemacht habe:

Mit dem iPhone OHNE das Objektiv

Mit dem iPhone OHNE das Objektiv

Aus gleicher Entfernung mit Rollei-Objektiv

Aus gleicher Entfernung mit Rollei-Objektiv

Die zwei Fotos entstanden in zwei Minuten, kurz nach dem Auspacken und Aufstellen.
Das lässt keine Fragen offen – oder?

Aufbau - fotografiert mit iPhone 4

Aufbau - fotografiert mit iPhone 4

Man sieht den Unterschied zwischen dem Objektiven der beiden iPhones deutlich.

Fazit

Viel Spaß für 25 Euro – Willkommen im Stromzoo !
Dass die iPhone-Kamera damit nicht in Konkurrenz zu 2000 Euro -Boliden der  DSLR-Klasse tritt, dürfte bei dem Betrag wohl klar sein. Ebenso, dass es sich um Plastiklinsen handelt und die Bildqualität infolgedessen nicht wirklich begeisternd ist.

Die kleinlichen Beschwerden mancher Rezensenten und Blogger kann ich daher nicht nachvollziehen.

Aber das Equipement genügt für die Gelegenheiten, für die m.E. die iPhone-Kamera gedacht ist : Schnappschüsse und Dokumentationsfotos von Gelegenheitsfotografierern.

Es gibt im Übrigen auch bessere Qualitäten bei Objektiven, Wechselobjektive mit Drehmechanik etc. pp.
Wer Spaß daran hat, sollte einmal auf die Suche gehen im Netz !

Anatomie eines Freitagnachmittages …

An einem Sonnigen Freitagnachmittag im März ….

Beim Schwager in spe sollte der Router von Arcor auf Unitymedia umgestellt werden. Kein Problem, sind wir in drei Minuten mit durch.

Der Schwager hatte sich entgegen meiner Empfehlung vor einem guten Jahr, anlässlich der Neuerwerbs eines Medion-Notebooks und eines Canon MFP mit WLAN vom allwissenden ProMarkt-Verkäufer einen CISCO-Router aufschwatzen lassen, weil „der alles kann, was Sie brauchen“ und der ganze Schnickschnack der FritzBox! dort gottseidank fehlt.
Deswegen sei er auch billiger.
Das letzte Argument zählte natürlich und mein Schwager bekam einen WLAN-Router, der eben nicht alles konnte – aber das wäre  ein eigenes Thema.

Deswegen war ich nun zwar recht forsch mit meiner Angabe, dass die Umstellung eine 3-Minuten-Sache wäre. Aber da ich wußte, dass der Router durchaus DHCP als Verbindungsoption anbot, war ich mir recht sicher.
So ganz sicher auch wieder nicht, weshalb ich einen D-Link und eine FritzBox! als  Referenzgeräte mitnahm. beide kann ich mit verbundenen Augen und auf dem Rücken gefesselten Händen administrieren. Da konnte also nix schiefgehen.

Eigentlich nicht – letztlich aber doch.

16:35 Uhr

Angekommen, Ethernet-Kabel vom Unitymedia-Modem mit MacBook verbunden, MacBook auf LAN mit DHCP eingestellt.

  • Internet funktioniert auf dem MacBook,
  • MacBook-LAN mach DHCP am Modem,
  • alles in Butter – Internetzugang funktioniert also grundsätzlich.
  • Nur noch Minutensache bis alles funktioniert.

16:40 Uhr

Unitymedia-Modem in den DSL-Eingang des Cisco-Routers eingesteckt.

WAN-Einstellungen im CISCO-Router auf DHCP gestellt – alles blinkte hektisch am Cisco und am Unitymedia-Modem.

  • Kein Internetzugang,
  • DHCP ergab keinen WAN-IP-Lease am Router …

16:50 Uhr

Na klar. War ja keine FritzBox!. Also selbige mitgebrachte ausgepackt, Ethernetkabel vom Unitymedia-Modem in den DSL-Port gesteckt, WAN-Einstellungen auf DHCP gestellt.

  • Kein Internetzugang,
  • DHCP ergab keinen WAN-IP-Lease am Router …

17:00 Uhr

Jetzt doch noch den D-Link-Router ausgepackt, Ethernetkabel vom Unitymedia-Modem in den DSL-Port gesteckt, WAN-Einstellungen auf DHCP gestellt.

Der aufmerksame Leser ahnt es … und ich starrte ungläubig auf die Weboberflächen und Protokolle der Router.

17:10 Uhr

Jetzt doch einmal bei Unitymedia reinschauen. Die haben doch sicher irgendwo Infos hinterlegt, wie denn fremde Router zu konfigurieren seien. Vielleicht mache ich ja irgendetwas falsch.
Haben sie natürlich nicht – sie wollen ja etwas mit der 0900er-Hotline verdienen. Na klar. Die kostenlose Installations-Hotline ist völlig überlastet und wir geben nach 15 Minuten Warteschleife entnervt mit blutigen Ohren auf obwohl wir gleich dran wären, wie die Ansage beteuert.
Vermutlich wären wir dort sowieso abgeblitzt, weil der Anschluss & das Modem ja klaglos funktionieren. Was hat Unitymedia schon mit einem blöden Cisco-/FritzBox!-/D-Link-Router zu schaffen, man liefert ja eigene, wenn der Kunde es will …

17:25 Uhr

MacBook nochmal per Kabel an das Modem und Onkle Google befragt. In einem der von hilflosen Noops übervölkerten Foren mit immer der gleichen Frage und Tonnen von unsinnigen Protokollauszügen und völlig wahnsinnigen Ratschlägen anderer hilfloser  Noops dann der entscheidende Hinweis eines abgeklärten Users :

Einfach mal das Unitymedia-Modem per Strom-Entzug neustarten,
dann funktioniert es auch mit DHCP & Co. am WAN-Zugang.

Mir war zwar nicht klar, warum das helfen soll, DHCP ist DHCP, der Dienst funktioniert ja offensichtlich auch am MacBook per Ethernet – warum nicht an den Routern und was sollte ein Neustart daran ändern?

Aber  — Versuch macht kluch …

17:28:30 Uhr

DSL-LED am Cisco beruhigt sich, WAN-IP ist per DHCP zugeteilt, Internetzugang funktioniert.

 

Also – wenn man keine / zuviel Ahnung hat – einfach mal Stecker ziehen  …

 

Mit Windows wäre das nicht passiert …

… es ist mal wieder so weit gewesen …

Immer wenn mir auffällt, dass irgendetwas am MacBook komischerweise nicht funktioniert, dann komme ich nach kurzem Nachdenken wieder darauf.

Heute begegnete mir die nebenstehende Meldung, als ich iMovie starten wollte, um ein altes Video auf Hochkant zu drehen, das meine Tochter vor einigen Jahren mit einer Fotokamera fabriziert hatte.

Mit iMovie ist das im Handumdrehen erledigt. Eigentlich – wenn es denn startet.

Die Meldung war denn auch an sich Blödsinn. Denn eine Quartz Extreme – fähige Grafikkarte hat mein MacBook. Auch wenn es nicht ganz taufrisch ist ( 2008 ), ist es mit einer Intel Onboard-Grafik ausgestattet, die diese in der Fehlermeldung reklamierte Eigenschaft durchaus besitzt.

Die Fehlermeldung ist eigentlich typisch für PowerPC-Macs und solte auf IntelMacs eigentlich gar nicht zu sehen sein.

Grafikchip kaputt ? Update-Probleme ? Software strubbelig ?

Weit gefehlt ….

Einfach mal das MacBook neustarten ….

Richtig, da war es wieder.
Das MacBook gibt mir nach längerer Zeit zu verstehen, dass es mal wieder neu gestartet werden möchte ….

Mein MacBook habe ich ständig dabei, zuhause, auf der Arbeit, wenn ich länger unterwegs bin etc.. Und ich genieße es, dass es nach dem Aufklappen quasi unmittelbar wach ist. Deswegen klappe ich es immer nur zu und es dämmert im Ruhezustand.
Seit ich eine SSD eingebaut habe, ist es unmittelbar hochgefahren, bis der Bildschirm komplett erleuchtet ist. WLAN ist da, wenn ich mein Passwort eingegeben habe. Es gibt keinerlei Startvorgang. Always on also. Genauso will ich es.
Da ich es täglich nutze und ansonsten oft am Strom habe, fällt mir häufig über Wochen oder früher auch schon einmal über 3 Monate auf, dass ich es länger nicht neu gestartet habe, weil irgendeine Funktion unerklärlicherweise nicht rund läuft.

Das war heute auch wieder der Fall. Nach dem Neustart lief auch iMovie ohne Fehlermeldung 🙂 ….

Mit einem Windows-Notebook wäre das nicht passiert … dafür wird es allzu häufig neu gestartet.
Tage-, wochen, gar monatelang on, das ist mir bei einem Windows-Notebook noch nie begegnet.